GCG Bug Report

0
haryonoharyono in your heart
edited January 18 in Bugs
Report bugs for GCG
  1. no html when export with option either "text no spin with html", "text with spin with html" title as first line, all articles exported is plain text.
  2. html format not complete for moneysite e.g: <a href="http://mysite[dot]com"></a> no anchor text
  3. no link with anchor text when posting to my blogs (but link exist in preview mode)
thanks

Comments

  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    1. maybe you disabled the option to insert content like images/videos when exporting (extra option on dialog)
    2. anchor was entered in project?
    3. when posting, you have the option to remove links, maybe that was on?

    if you are still sure there is something wrong, please send the project backup to me.
  • 0
    haryonoharyono in your heart


    first and second problems solved but third still like image above.

    thanks
  • 0
    SvenSven www.GSA-Online.de
    is that a link from the project or an authority one? Also do you use any option for generic anchors and such?
  • 0
    haryonoharyono in your heart
    from project




  • 0
    SvenSven www.GSA-Online.de
    so it's an authority link?
  • 0
    haryonoharyono in your heart
    no it's not authority links

    that's my links I input in and I don't use authority links
  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    please provide the project backup as this is not making much sense for me.
  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    problem was found and fixed in current update.
Sign In or Register to comment.