Unable to bind webserver with interface

royserparoyserpa (URL and Domain Deduped!) GSA SER VERFIED Lists! => http://gsa-verified-list.royserpa.com/
Hello people,

I bought GSA Yesterday 1/7 but I have been lurking this forum to get a better grasp of GSA and its features.

So today when trying to "test" the connection between GSA SER and GSA CB, I am getting this message:

image

I tried closing Skype, I don't have Apache, closed the w3wp.exe service (which could be the problem as it restarts itself).

So what do you think I should do?

I added GSA SER to my antivirus if that was a problem.

Any help is appreciated!

Comments

  • royserparoyserpa (URL and Domain Deduped!) GSA SER VERFIED Lists! => http://gsa-verified-list.royserpa.com/
    Nevermind, just had to stop it with: net stop WAS

    Working fine :)
  • LeeGLeeG Eating your first bourne

    Sounds like Skype is at fault

    Follow how to make its use another port from this link

    http://www.mydigitallife.info/disable-skype-from-using-opening-and-listening-on-port-80-and-443-on-local-computer/

  • royserparoyserpa (URL and Domain Deduped!) GSA SER VERFIED Lists! => http://gsa-verified-list.royserpa.com/
    @LeeG It seems we answered at the same time, though, I fixed it :)

    Thx!
  • you don't need to activate "run as webserver" when you are using CB with SER only. just use the default settings instead and click in SER -> options -> use "captcha breaker" to analyse captchas automatically
  • royserparoyserpa (URL and Domain Deduped!) GSA SER VERFIED Lists! => http://gsa-verified-list.royserpa.com/
    Ohh I see Ozz,

    Thanks man! I will do that on my VPS.

    As I am setting it up, I didn't know that :)
  • OzzOzz
    Accepted Answer
    common mistake ;)
    with SER only its running out of the box if the captcha service is set up properly in SER.
Sign In or Register to comment.