When running the GSA search engine ranker i lose my internet connection ?

edited September 2012 in Need Help

I have found that when running the GSA software i lose my internet connection after 5 minutes. Any ideas what to do ?

Could it have anything to do with the memory. I currently have 2G memory is that sufficient.

Any ideas why i am losing my internet connection ?

Comments

  • i forgot to add that i then have to restart the computer to get my internet connection back
  • SvenSven www.GSA-Online.de

    This can happen on a badly configured network. You might have a low cost router that can not handle many open ports as each thread used in our program opens a port to download the website content. Sometimes this also happens with bad firewall software or anti virus.

    If the internet connection is getting very slow in your browser as well (even when our program is no longer running) you are facing this situation.

    To fix it you might exchange the router/software. Sorry nothing our program can do to prevent this (except using less threads).

  • I sometimes have problems with mine when I run too many threads, and it's definitely my routers fault. It can run fine when downloading at top speed from usenet, but when I try and pass too much outgoing queries and traffic it often comes to a halt. 

    Instead of rebooting your computer next time try just rebooting your router. This way at least you can eliminate one problem. 

    Just to add, I use a Netgear DGN2000. It overheats badly and I wouldn't recommend one of these to anyone. It will soon be thrown in the trash when my new router arrives in the post.
  • I am using the exact same router, so that is probably my issue too. What router would you recommend?
  • Get a better router or a VPS. I got this kind of problems too in the past when I've used Emule and stuff like this with a lot connections at the same time.
  • my router is a netgear dgn2200 what router would you recommend ?
  • I've got a "fitzbox" (name sounds shitty but it's quality). You have to google what can handle enough connections OR use a VPS then you don't have these problems.
  • SvenSven www.GSA-Online.de
    fritzbox is also my choice :)
  • I forgot I'd posted in this thread. @Jay and miracure, I wouldn't really know what to recommend to be honest. I've gone for a fairly cheap tp-link router as it got decent ratings on ebuyer. I may have thrown away my money but you never know. 

    Those fritzboxes look good, but man they're expensive!! Although you probably get what you pay for, as they do look top quality.  
  • Yea the fritzboxes look good, but I read tons of bad stuff about them now packing up after 3 to 6 months with rubbish support. Anyway I have a temp solution, which was to try an old router I had. Plugged it in and bingo 150 threads no problem and no connection lag :-)
Sign In or Register to comment.