Link Re-Verification Not Working Correctly (it seems).

HI Folks,

I've been using SER for a few weeks now, so still wet behind the ears.  Excuse if question has been answered before but I searched and couldn't find the answer.

Something strange happening with re-verification. When SER re-verifies links (I have it set at a day, or 2 days in some cases), it literally removes 90% of previously verified links as being not verified. Problem is, the links are still good (I can load them into Scrapebox link verifier and it finds them right away).

I've also been digging around with some of the links that failed first verification and it seems like around 30-40% of those links are actually good too. Even 2-3 weeks after first being discredited as not there.

Any thoughts on what's happening? I'm using 50 blazing dedicated proxies and good emails (catchalls from both domains I own and inbox.eu). I use GSA Captcha and 2Captca for breaking, not that I think these have anything to do with it..

One last one, any way to add incorrectly removed emails back in to a project as verified? Just so it doesn't mess tiering up?

Thanks in advance for any help.

LE

Comments

  • andrzejekandrzejek Polska
    edited July 22
    Check if proxies are not blacklisted and thos you cannot access the site or you get a custom block. Maybe there should be a check (maybe there is)  for http status codes?
  • Yeah thanks, I tried the proxies, both dedicated private proxies and public scraped. No joy unfortunately. Plus Scrapebox is using the same proxies so it would be the same there I would think?

    It would be good if we could get an error code so we know what's going on. If we got a bunch of "cannot connect" codes then that might help instead of just removing them.

    I just tested 948 links from a project that failed first verification. 302 of them were actually good links.  Just got to figure out how to add them back in to the project now.
  • andrzejekandrzejek Polska
    Accepted Answer
    +1 for Sven to check this i also had issues.
    Thanked by 1Lotus_Eater
  • Closed thread by accident, hopefully Sven will see the post still.

    I just figured out a way to get verified links back in to the project. >show URL's>verified >right click>import verified URL's.

    Can't believe I didn't find that before.
  • andrzejekandrzejek Polska
    edited July 22
  • Yup, I think it needs looking at. I've been testing it all night and the results are varying.

    Hopefully Sven will give it a bit of time as losing good links from a tier is not great.
Sign In or Register to comment.