email parsing and pop3 failed

hey, I need a help.

I don't know if i did something wrong, gsa logs keep showing parsing email and pops failed. It have been running for over 30 minutes. There's 6 submitted link and only 1 verification since yesterday, below is the screenshot. Anyone can help?

Comments

  • SvenSven www.GSA-Online.de
    Sorry, but this is not showing much. That "+OK" usually means that the message returned successfully and parsing should go on. Maybe it's your anti virus program that aborts connection once it sees emails have malicious content?

    But that should not be a problem here for low verified. Can you show some more about the settings?

  • akingeeakingee internet
    i disconnected my anti virus, the submitted remains 6 since yesterday. this is the settings.
  • SvenSven www.GSA-Online.de
    looks all OK to me. What do you use as captcha solution?
  • akingeeakingee internet
    use gsa captcha breaker only
  • akingeeakingee internet
    this is the log displayed, i also use private proxies.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    you have the project status set to verify only...you need to turn it back to active in order to see submissions starting to verified accounts.
    Thanked by 1akingee
  • akingeeakingee internet
    but how's it only 6 submission? and 1 verified?
  • SvenSven www.GSA-Online.de
    Accepted Answer
    I really don't know. If you want, send me login details in pm and I check directly on PC.
  • akingeeakingee internet
    edited April 15
    i think it's working now, i'm happy. i have one more question, what might cause my proxies to burn down so quickly? i only use it just a day
  • SvenSven www.GSA-Online.de
    First I have removed the screenshot with the proxies as you have login/password there.

    I guess you use the option to automatically disable proxies in proxy options? If so, disable it for private proxies.
    Thanked by 1akingee
Sign In or Register to comment.