GSA SER 13.43 ... XEvil empty problem

steelpantiesteelpantie Seoul
edited March 12 in Bugs
GSA SER 13.43 ... XEvil empty problem

I am using GSA SER 13.43.
And I bought XEvil for OCR.

But I have been struggling for two days.
All methods were used.

Option - All API methods TEST (most CAPTCHA services)
Various ports (81, 8080, etc)
XEvil 3.04, XEvil 4.0
127.0.0.1
127.0.0.1:81
...

"Check Balance" is OK.

However, Test Captcha does not work.
All APIs, all methods, all XEvil versions.

Now I realized.
There is a problem with the GSA SER.

The host file is fine.
I added all the Capcha services to the hosts file.

All responses are as follows.
---------------------------
Empty reply
---------------------------

How should we solve it?
Now there is no way I can do it anymore.

Is there a way to get a GSA SER older version?

Comments

  • SvenSven www.GSA-Online.de
    Accepted Answer
    Im sorry but there is nothing wrong over here. Are you trying to send the internal captcha and/or the the recaptcha test?

    Also please follow the instructions given when adding the service.

    • 1. Launch XEvil (right click -> Run as Admin)
    • 2. Go to Settings and choose "RuCaptcha"
    • 3. Enter the same Host/Port here and in XEvil (maybe change port 80 to 8181 or anything else if it is already used by other tools)
    • 4. For XEvil v4.xx+ select Modules, ReCaptcha2 from the menu (you might have to run XRummer first)
    • 5. Change to the XEvil->Monitoring and make sure all is green
  • I have already followed the instructions.

    RuCaptcha...

    But, All responses are as follows.
    ---------------------------
    Empty reply
    ---------------------------
  • SvenSven www.GSA-Online.de
    Accepted Answer
    And you tried to submit the internal captchas? Because the log of XEvil shows something with invalid image size.
  • steelpantiesteelpantie Seoul
    edited March 13
    I Resolved.

    Fixed Window7 - Control Panel - Current language for non-Unicode programs setting.

    Korean -> English
    Only non-Unicode settings have been fixed.

    It was a Unicode issue with XEvil.

    Thank you.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    can you maybe make screenshots of that so I can put it in the manual?
  • The XEvill developer says ...
    If you are using a Korean or Chinese version, you have to change Windows to English version.

    But I did not have to change to the English version.
    We solved it just by setting the Unicode program.

    WINDOW7 -> Control panel - Region and Lanuages

    [Language for non-Unicode programs]


    Change Korean or Chinese to English.



    [Korean Windows]



    [English Windows]

  • SvenSven www.GSA-Online.de
    Accepted Answer
    thanks a lot. I have updated the manual based on your sscreenshots.
Sign In or Register to comment.