Verify Urls (still) not working

Hi,
again I find the same error I notified here around 1 month ago.

I created a new project, inserted a website and then, with right click on the project > show urls > verified, I inserted around 50 mixed urls (some pointing to the website of the project - field URL in the top project) and many other urls pointing to others sites, just to check if SER is checking well.

After pushing the button "Verify", SER will mark ALL the urls as GREEN (so positive answer), but I know most of that links have no links to that website (I checked them manually). And the column Link URL show an N/A without any link.

Can you please check this feature? It's something I use a lot and now I'm not trusting anymore on its functionality.

Thanks
Tagged:

Comments

  • SvenSven www.GSA-Online.de
    Accepted Answer
    Well if you are sure that the link-url column should be filled (SER does that if the url from the project settings is found) and is not filled, you can assume that the link is not relevant.

    I don't see it as a bug as SER is also building citation links where not link is placed and then it is accepting all links where no error code is replied and content is delivered.
    Thanked by 1Deeeeeeee
  • No, probably I was not clear.
    I didn't run a project, I just used SER to verify if a group of links (that I have bought from a seller) are pointing all to my website. So I created a project that it will never run, it only works as a checker for my urls.
    Doing this, SER is not able to detect which backlinks are not pointing to the main website.
    I can send you a project to check it.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    1) make sure that project you created has all the URLs added in project data that you want in "detail url".
    2) make sure your proxy setup works as expected when verifying links
    Thanked by 1Deeeeeeee
  • 2) I have 5 private proxies, they works well
    1) ... I think I don't understand this.

    What I have done, from the start:

    1) New (project)
    2) field URL in the top: I wrote here the target website https://www.moneysite.com
    3) just left an "a" on the field Keywords and on the field Anchor Text
    4) OK
    5) from the list of projects, I selected the new project and > right-click > Show Urls > Verified > click on "No URLs to show" (now an empty window is opened)
    6) right click > Import verified Urls > from Clipboard
    7) now I verify all the inserted urls, and all of them become green (but most of them are not pointing to the target website)

    Where is the error?


  • SvenSven www.GSA-Online.de
    Accepted Answer
    green + detail url / anchor filled = ok
    green + nothing else filled = citation or not valid
    yellow = proxy issue / no content delivered
    red = errorcode replied by server -> not valid for sure
  • Probably for "detail url" you mean the penultimate column, named "Link URL".
    If it's so, I have your first case: green + nothing else filled = citation or not valid

    So, always, can I simply delete all the backlinks that have N/A in the penultimate column?
    I remember that in the past, some years ago, the N/A had also other meanings... but maybe I'm wrong.
  • SvenSven www.GSA-Online.de
    Accepted Answer
    hmm yea you are wrong...if thats not filled out, there is nothing that SER detected to be verified.
  • Ok, thanks.
    But, sorry for my question, why don't you color that type of results of red? It can be easier to see that the result is negative.
    Anyway thanks for your help! :) 
  • SvenSven www.GSA-Online.de
    Accepted Answer
    because in many cases it is not negative. You have options to create articles without links.
Sign In or Register to comment.