I can't solve 443 port problem.

solsol vietnam
I can't use captcha breaker with search engine ranker.
look at this.
I will try remove skype
and.... What can I do?


Comments

  • SvenSven www.GSA-Online.de
    Accepted Answer
    just disable the webserver option completely. You don't need it with GSA Search Engine Ranker.
  • solsol vietnam
    Sven said:
    just disable the webserver option completely. You don't need it with GSA Search Engine Ranker.
    if I want use captcha with money robot, I can do that?
  • SvenSven www.GSA-Online.de
    Accepted Answer
    Sorry, no then you need that webserver option of course.

    Is that tool offering any captcha service where you can specify the ip/port?
  • solsol vietnam

    no. it isn't. I juse read manual by captcha breaker.
    maybe captcha breaker can use with monoey robot.
    I will try my self. If occur any problem, re-ask this forum. thank you

  • SvenSven www.GSA-Online.de
    oh wait, if it's just 443 that worries you, then please go to all the simulated services and disable them all except the two entries for "death by captcha". Then restart the webserver and you should see no problem because 443 is only used by certain services using SSL.
  • I actually came here to say I am having the same issue. I dont have skype running, remote desktop, etc. I cannot figure it out. And when I change the port, it "works" but the other program doesnt connect (i think it only looks for port 80) so it times out. 
    Cant tell if just my desktop firewall blocks connecting to port 80 and how to fix that for this program. It says this program can connect to any port, but when trying default it wont work
  • SvenSven www.GSA-Online.de
    With what program are you using Captcha Breaker?
  • paigham bot
  • SvenSven www.GSA-Online.de
    just disable all services in the box to simulate and choose just one like that is supported by that tool (e.g. de-captcher.com ?) and then restart....443 should no longer be an issue.
  • edited January 22
    oh In the options. It only supports death by captcha. I still get the error so there is something on my PC blocking port 80 i just cant figure out how to fix that
  • SvenSven www.GSA-Online.de
    OK so it's not 443 but really port 80 that is the problem?
    If so, all I can suggest if following this guide:

    Please read the part about CurrPort ... should help you to see what program runs on this port.
Sign In or Register to comment.