How to blacklist an entire domain

I would like to blacklist an entire domain and all of its subdomains in Search Engine Ranker. I went to options then filter. I added the domain and it says "last update never". What am I doing wrong? I don't ever want to post to this domain.

Comments

  • SvenSven www.GSA-Online.de
    If you add a domain (no subdomain) it should skip this any time from then on. This "Last Update: Never" is from URLs with a path that hold a list of domains that should be skipped.
  • It doesn't seem to be working. I put the domain in and it's still posting to subdomains of it. Do you know what I could be doing wrong?
  • SvenSven www.GSA-Online.de
    when you have something added like *domain.com then every subdomain is skipped as well. I will however change that on next update that subdomains are skipped as well by default if you have the root domain in it.
  • I tried the *domain.com and that doesn't seem to work either.
  • SvenSven www.GSA-Online.de
    in global blacklist?
  • I went to options > filter and then added *domain.com to the blacklist. It's still posting to all of its subdomains.
  • SvenSven www.GSA-Online.de
    can you send the project backup + screenshot of the settings to debug here here?
  • I don't know how to send the project back up. I'm not sure if I want to. That is if it leaks information for projects that I'm currently working on.

    Let me understand if I have the process right. I click on options then filter, and then I click on add and add the domain. I can add the domain with an asterisk to blacklist all subdomains also. If this is the process, then it's not working at all for me.
  • SvenSven www.GSA-Online.de
    No need to worry. Im not interested in your nice or whatsoever. All I want is fixing the bug if there is one.

    Anyway, I hope you are talking about global options and not the project options? Because only global once offer *domain.com as a filter.

  • Is the process that I laid about before the way to get to the global options? 

    Just to understand. I click on options and then I click on filter. From theren I click on add and then enter the *domain.com to block the domain and subdomains of it. If this is the process, then it doesn't work for me.
  • SvenSven www.GSA-Online.de
    ok then I will check it tomorrow. Still your project would be good to know exactly what goes wrong.
  • Thank you.
  • SvenSven www.GSA-Online.de
    latest update should fix things
  • It didn't. I always update when I see it available. I'm still having the same issue.
  • SvenSven www.GSA-Online.de
    v2.27 ?
Sign In or Register to comment.