Option to make "no search engines" error not be shown

I have a few engines that submit to properties that I own, and I have to change the URLs a lot.

Every time I go to save the project... this error pops up "you will not get any links because no search engines selected".

This particular install doesn't ever do anything that requires search engines, it's submitting to my own domains.

Is it possible to make SER stop displaying this error...? Or perhaps add an option to ignore it? I looked everywhere and didn't see an option but maybe I missed it.

Comments

  • SvenSven www.GSA-Online.de
    these are engines you have done? They don't have any "search term" in them?
  • edited September 16
    I have an SER install that never does any searching at all. WP network poster, content templates using SER macros that I use to import other places, and many other things. It’s only stuff that I own, no searching (on this particular install).

    The problem is that, for example, if I’m submitting links to my network I have to open the projects and change the URLs/etc often. When I go to close them, this error happens every time. I manually set my anchors per submission, so it’s sort of time-consuming having to click that error every time (especially when doing a lot of links to various sites).

    Maybe if possible just a checkbox in options somewhere for ignore this error? Or maybe I could make some sort of “fake” search engine that doesn’t do anything to trick SER somehow?

  • SvenSven www.GSA-Online.de
    naw I have some checks to not display the message but if you say it still appears on your end where it should not, then either your scripts miss something or I do. So please send me details in pm (sample script e.g.) so I can optimize it.
  • Where is the checkbox to hide the message?? I’ll look again today but I did not see it and I looked everywhere.
  • SvenSven www.GSA-Online.de
    there is no such options. I just don'T show that message if it makes nosense.
Sign In or Register to comment.