WordAi suddenly not working, can't understand why.

Hello, I'm not sure why, but CG won't process WordAi spins. I tested before scraping and it tested OK.

When I press 'abort' when realizing I'm not getting anywhere, it won't stop and I need to use task manager to kill the app.




Comments

  • SvenSven www.GSA-Online.de
    1. you don't seem to use the latest version...else you should see another field in wordAI to configure.

    2. When you hit ABORT, it should stop everything...isn't that happening? Can you still use the program (click around)?

    3. Maybe you can provide your details in pm to debug things?
  • thegsaguythegsaguy I sell GSA Lists
    Update it to the last version
  • nycdudenycdude Mazatán
    Hmm, I seem to be using the latest version v2.01 already.
  • SvenSven www.GSA-Online.de
    2.02 is the latest one.
    Thanked by 2thegsaguy nycdude
  • nycdudenycdude Mazatán
    Where can we get 2.02? There is no way to update with the app and the download page is still 2.01.
  • SvenSven www.GSA-Online.de
    strange, it should have been available but somehow i must have missed uploading the new version.
    Thanked by 1nycdude
  • nycdudenycdude Mazatán
    Hmm, still having problems ... it's getting no spin inserted, yet I'm being charged for the words at WordA1.


  • SvenSven www.GSA-Online.de
    might be a timeout then and slow response? Try to increase the timeout in global settings.
  • nycdudenycdude Mazatán
    How? The only timing settings I see is wait time before searches and max time to Look for articles, all of which are already pretty high.

    I've turned off all sources and have set it to use the previously scraped content to spin it. still no luck. 
  • nycdudenycdude Mazatán
    Wait a minute, does CG use proxies to connect to WordAi too? I'm having problems with my proxies at the moment too.
  • nycdudenycdude Mazatán
    OK OK, checking in again, there definitely is something funky going on. I've turned off the proxies and tried again. It's hit and miss, and each article takes like a full minute to process. Aso, there's something looping that's stealing word credits on WordAi because after a minute I'll see like a full 5000 words are taken from my credit when the articles that have been passed don't have that many words in them. I had to shut it down right away.
  • SvenSven www.GSA-Online.de
    can you share your wordai account in pm to debug this?
  • nycdudenycdude Mazatán
    PM sent
  • SvenSven www.GSA-Online.de
    I have now checked the WordAI problem and it really seems an issue on there end.

    When using short text to be spinned, it works fine, it does not when using a longer text. I have increased timeout to 260 seconds and still it is not working.

    I would suggest you to open a ticked on there support and also let them know about my debugging and maybe I can help as well then.
    Thanked by 1nycdude
Sign In or Register to comment.