i have a problem with ser engine (it dont do anything)

xdCHRIxdxdCHRIxd kkkk
edited August 1 in Need Help
hey guys, i got this issue, someone could help me?
It's a fresh project.


Comments

  • SvenSven www.GSA-Online.de
    Accepted Answer
    it's your proxy setup I guess...000/000 [PAGE END] usually shows you are not getting anything going with proxies.
  • xdCHRIxdxdCHRIxd kkkk
    edited August 1
    Do you have skype? because i cant fix this issue, i tried also to add free proxy but the same, the proxy are paid and private.
    5 days trying to fix but nothing... idk
  • i bought more proxies from buyproxies.org and it still dont work, pls help :(
  • edited August 1 Accepted Answer
    Well, first things first. This has nothing to do with SER Engines, as they use a dedicated set of URLs to post to, they don't scrape for them. 
    Then, switch off proxies in GSA SER, set threads to 1 (so you can see things happen one by one in your log window) and observe. Does the scraping get results? If not, something is fundamentally wrong with your setup. 
    If it gets results, it is indeed your proxies. What do you see in the proxy manager window. How many are working? Maybe your in an environment where a firewall blocks many ports and therefore you can't even reach public proxies ?
  • gsa ser, not ser engines, my bad! Anyway yeah, let me try, i will let you know.
  • xdCHRIxdxdCHRIxd kkkk
    edited August 1
    wolfvanween 

    It seems it's working with 1 thread and no proxy on google. But the issue is that i tried to use private proxy from buyproxies.org and blazingseo and they werent working even if proxy checker was saying they were working also for google search. Any help on that?

    Could be that the firewall or something block the proxy from the scrape?
  • Accepted Answer
    Is this now the screen from your IP, or already with proxies switched on?  Because on this screen, things are working.
  • Accepted Answer
    And if proxychecker says they're working then they should. Switch on only private proxies and try again. 
  • wolfvanween Thats my IP, not proxies! Im going to add the private proxy again and test and i let you know.
  • xdCHRIxdxdCHRIxd kkkk
    edited August 1
    Same problem with private proxies, i dont understand for real.

    https://gyazo.com/836370c2f73322cc5f0170803ce9eb98
    wolfvanween

    But when i do Test --> google search it tell they are working?
  • Accepted Answer
    What does it say here: 

  • Accepted Answer
    And show us this options setting:

  • xdCHRIxdxdCHRIxd kkkk
    edited August 1
    wolfvanween 


    i have returned the buyproxies since they werent working.
  • edited August 1 Accepted Answer
    This is very strange, sorry. I have no idea what's going wrong. The only explanation I could see is that all 7 proxies are good for other sites, but are blocked by Google.
    But you say you tested them against Google search???

  • wolfvanween  exactly, i tested them with google search, any private proxy i buy new i add , any public proxy that i check with google search that i add, they are not working.

    I hope @Sven  can help me with maybe skype or teamviewer.
  • xdCHRIxdxdCHRIxd kkkk
    edited August 1
    Thx you anyway for have tried to help me, let's see what sven can do..

    wolfvanween 
  • xdCHRIxdxdCHRIxd kkkk
    edited August 1
    wolfvanween @Sven I tried in a other pc and it's working. What could be the issue that block the proxy in the vps?
  • SvenSven www.GSA-Online.de
    Accepted Answer
    have you added the ip mask for that VPS ?
  • @Sven yeah, but also with free proxy isnt working, i tried even free proxy (the same) in my pc and it's working. so idk what the vps have.
Sign In or Register to comment.