Emails with login / verification links do not get detected by GSA (Low Verifications)

0
lostsoulslostsouls Melbourne
I use a verified list, I have it set up to use catchall emails. I have tried two different catchall services with the exact same problem.

I am only testing with 1 article post and 1 post/account per URL in one project.

I have it ticked to delete email when verification is found

Emails do get deleted when it finds emails, but not all emails are found by GSA. Right now as we speak I have thousands of emails which i checked later by manually logging into the email server, every single email has a verify URL or login details. And GSA does not pick it up and therefore giving me incredibly low verified posting.

Check screenshots.
http://puu.sh/AxGsY/5681b93a33.png
http://puu.sh/AxGrn/a28c342243.png

Comments

  • 0
    SvenSven www.GSA-Online.de
    do yo u use random login/password in the projects or a fixed login to sign up?
  • 0
    lostsoulslostsouls Melbourne
    it is random (just using the spin link that catchall provider gave me)
  • 0
    SvenSven www.GSA-Online.de
    no, not the email accounts. on the DATA tab, do you have checked "Randomize" on login/password?
  • 0
    lostsoulslostsouls Melbourne
    Yes
  • 0
    SvenSven www.GSA-Online.de
    ok so can you see if the site where an email is present that SER obviously didn't check, is also in the list of "submitted urls" with the notice "awaiting account verification" ?
  • 0
    lostsoulslostsouls Melbourne
    Yes, they are in submitted url with 'waiting account verification' sometimes GSA even removed them from submitted even though email is there
  • 0
    SvenSven www.GSA-Online.de
    if thats the case then please provide a project backup and the url so i can debug on it.
Sign In or Register to comment.