Program not starting in Win 10

0
I have website-contact on my laptop with win 10 and i can see it in the task manager but it doesn't start up anymore, i have tried every compatibility setting but nothing seems to work

Please advice


Comments

  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    I don't know of any issues on win10, can you offer access to the pc to debug it?

    maybe it's your anti virus checker?
  • 0
    I have no virus checker and i have turned off the defender too, i have sent you a crash report (yellow*****media@gmail.com) maybe that will help and yes if you want access you can have it let me know so i can download teamviewer 
  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    got it, something wrong with the position in the config.ini file.
    can you delete all "f1.*" entries and start again?
  • 0
    You were just a bit quicker than me, I uninstalled the software with Revo and reinstalled it again and it works fine now :) 

    Thanks for taking a look 
  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    it would be interesting to know what value there was in the config.ini that caused this issue.
  • 0
    The problem is back again, can you tell me where can find these entries? 


  • 0
    Found it 

    [misc]
    max threads=10
    max threads se=10
    blacklist on=0
    message preview=1
    f1.width=742
    f1.height=421
    stats time=0

    [columns prj]
    width 0=270
    visible 0=1
    width 1=50
    visible 1=1
    width 2=60
    visible 2=1
    width 3=50
    visible 3=1
    width 4=50
    visible 4=1
    width 5=50
    visible 5=1
    width 6=150
    visible 6=0
    width 7=150
    visible 7=0
    width 8=150
    visible 8=0
    width 9=200
    visible 9=1

    [columns url]
    width 0=190
    visible 0=1
    width 1=50
    visible 1=1
    width 2=130
    visible 2=1
    width 3=100
    visible 3=1
    width 4=290
    visible 4=1
  • 0
    SvenSven www.GSA-Online.de
    but why should setting the width/height result in a problem? Thats what I do with SER and other tools as well. However, try to remove the f1.width/f1.height values and try to start.
  • 0
    I did it doesn't do anything either... I have ordered a new VPS, i am sure the problem is with the laptop.
  • 0
    SvenSven www.GSA-Online.de
    can you send another bugreport if you have deleted that f1.* stuff and it still freezes?
    also do you use the latest version?
  • 0
    I send you one this morning 
  • 0
    SvenSven www.GSA-Online.de
    got it and worked on it some more. Let me know if latest update fixes things for you.
  • 0
    I don't know what you did but it works now

    And let me thank you for creating such a brilliant piece of software, it was hard to understand all the levers and buttons but after playing with i did my first blast yesterday and i got a lot of new clients 

    Thanks, Sven.
  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    Your welcome :)
  • 0
    SvenSven www.GSA-Online.de
    can I quote you for our "testimonials" ?
Sign In or Register to comment.