CS Crashing Holds Up GSA-SER!

DeeeeeeeeDeeeeeeee the Americas
edited March 10 in Need Help

I use CS (third-party GSA SER add-on to solve CAPTCHAs).

I am finding when CS crashes, which it does quite regularly on my set-up, GSA-SER will be on hold, literally frozen,  until I either close the dialog box for the CS error, or stop the stuck CS process.

SER then whirs into motion, again processing everything very quickly.

This is OK, but I need to then sit here and babysit my SER.

I don't mind, as I'm learning and I find it useful. :)

However, one day I may want to step away from my computer. :|

Any ideas? Any experience with this? I am planning on a GSA Captcha Breaker purchase as soon as I can.

I know that will be fine, but until then...


  • 0
    SvenSven www.GSA-Online.de
    When CS crashes I guess the sending of captchas to it would have the max timeout set in options (since it sends it over You can try to lower the timeout in captcha options to overcome this situation but then again you will just speed things up but still not be able to see captchas solved.

    Does a CS support even exists? What do they suggest?
  • 0
    DeeeeeeeeDeeeeeeee the Americas
    Thanks, Sven. I'll see what can be done.

    "Does a CS support even exists? "

    Well, I guess everyone offers support in their own way. :)

    In the past, help was...shall I say...minimal? They were polite, but obviously their help didn't solve the issue and I never checked into it again.

    Sooooo, I didn't bother this time.

    When CS doesn't crash, the software rocks. :/ Unfortunately, I've only seen it race thru CAPTCHAs w/o crashing on my system exactly ONCE. lol  I would love to see it work to its full potential...

    I really should email them again...anyone use this program and NOT have this issue? If so, I'll review my settings even more carefully else just do what you suggest and also just accept its limitations.

    Anyway, that's why I'm on here asking you guys. lol
  • 0
    DeeeeeeeeDeeeeeeee the Americas
    Problem signature:
      Problem Event Name:    APPCRASH
      Application Name:    CaptchaSniper.exe
      Application Version:
      Application Timestamp:    5847608d
      Fault Module Name:    clr.dll
      Fault Module Version:    4.7.2117.0
      Fault Module Timestamp:    59cf5105
      Exception Code:    c0000005
      Exception Offset:    001816e9
      OS Version:    6.1.7601.
      Locale ID:    1033
      Additional Information 1:    8962
      Additional Information 2:    8962adc3ff51315dab023ee640aa0456
      Additional Information 3:    ae70
      Additional Information 4:    ae70f7c8d338397d8dae578bb957549c


    Problem signature:
      Problem Event Name:    APPCRASH
      Application Name:    CaptchaSniper.exe
      Application Version:
      Application Timestamp:    5847608d
      Fault Module Name:    clr.dll
      Fault Module Version:    4.7.2117.0
      Fault Module Timestamp:    59cf5105
      Exception Code:    c0000005
      Exception Offset:    001816e9
      OS Version:    6.1.7601.
      Locale ID:    1033
      Additional Information 1:    8962
      Additional Information 2:    8962adc3ff51315dab023ee640aa0456
      Additional Information 3:    ae70
      Additional Information 4:    ae70f7c8d338397d8dae578bb957549c

    Anyone get this ever? Same every time. I'll send to the authors as well...

Sign In or Register to comment.