Clear verified links after edit project

Lord_AlfredLord_Alfred world
edited February 2018 in Need Help
I don't understand - its normal behavior or not: after I edit a project all verified links from last column setted to 0.
It's bug or not?

UPD: editable project is contains Tier projects

Comments

  • This is not a normal behavior. I often edit project but nothing reset to 0. 
  • For example:
    1. Stop project
    2. Edit "Use URLs from global site list if enabled" (change from Identified to Verified)
    3. Run project
    4. And verified links reset to 0...
  • No, this not happening here.
    I often do such change in reality. when i want to post some quick link, i change to verified and when i want to show down, i change to identified, failed. 
  • SvenSven www.GSA-Online.de
    verified links get removed also when you exchange the project url and due to the re-verify option SER sees that the links on verified urls are not pointing to one in your project and removes them (or better adds them to *.reverify_failed).
  • Lord_AlfredLord_Alfred world
    edited February 2018
    I not change project URL, but my project URL contains some macroses:

    http://domain . com/page?s=%targetsubdomain%&s1=%datetime-yyyymmdd%&s2=%project_name%
  • SvenSven www.GSA-Online.de
    ok, that would explain it. It will not replace the macros when checking.
    Thanked by 1humancoder
  • @Sven, maybe me send to you all projects (project group) with this bug?
  • @Sven is not that supposed to be like that. think about it.
    Thanked by 1Lord_Alfred
  • SvenSven www.GSA-Online.de
    actually it is, because the verification can not know what to insert in certain macros...meaning it will cause urls in verified list not to be like the project urls.

    a simply work around here is to disable re-verification.
  • Re-verification is enabled, its true.
  • edited February 2018
    Lord_Alfred after testing, please post the result here, I am very interested to know about it
  • SvenSven www.GSA-Online.de
    next update will verify the macro urls and keep them
    Thanked by 1humancoder
  • @humancoder @Sven ;
    if I'm not mistaken disabling re-verification stopped this bug
  • SvenSven www.GSA-Online.de
    not a bug but well ;/
  • Yes, it's more like unpredictable behavior  o:)
  • Normally Re-verification is not work very well. If using proxy, its always better to disable it for ever. just verify those frequently to remove dead url.
Sign In or Register to comment.