"Skip to solve hard captchas" not working for recaptcha v1

0
Lord_AlfredLord_Alfred world
edited January 13 in Need Help
Hi!

I use capmonster for solve hard captchas from GSA SER:


And in some projects I checked option "Skip to solve hard captchas", but all recaptcha v1 (street signs) solve requests anyway go to capmonster. And I overheat limit count:



Why recaptcha v1 is considered to be a hard, but requests with this captcha ignore "Skip to solve hard captchas" option?

UPD: recaptcha v2 ignore this option too...

Comments

  • 0
    SvenSven www.GSA-Online.de
    hard captchas are considered all recaptcha and solvemedia. Why you see the street numbers as easy captchas? You might see them as easy when looking on that as a human but they can get very nasty too. And SER can not decide between different variations.
  • 0
    Lord_AlfredLord_Alfred world
    edited January 14
    Okay, I understand.

    But why SER not skipped hard captchas with this config?


    I change option "ask all services to fill captchas" only in the morning (change to "ask 2rd service ...") in some projects, where I wanted to skip all hard captchas.
  • 0
    SvenSven www.GSA-Online.de
    You think that the "skip" option is not applying to what type ? recaptchav2 or also normal recaptcha/solvemedia?
  • 0
    Yes, yesterday I exceeded threads count in CapMonster with this settings. I use CapMonster only for hard captchas. They are enabled only 1 project, but when I created duplicate project with disabled hard captchas (checked "skip hard to solve captchas" and "ask all services to fill captchas") -> I exceed threads count in CapMonster. Only in morning I change option to "ask 2rd service" in duplicated projects and all was well.

    I dont know how it happened...
  • 0
    SvenSven www.GSA-Online.de
    well send me the project where you think it went wrong + a screenshot of the settings on captcha setup. I try to reproduce it here.
  • 0
    @Sven, sended in pm
Sign In or Register to comment.