Are Your Emails Still Working?

0
So I just did an update to 12.22. I have several installs on servers and at home which all use the same emails from TurboEAC which has a database of around 50 different email providers.

I also recently enabled important messages...normally I don't as everything runs smooth. But after updating to the newest version of ser, all my emails have gone down and are showing connection error messages.

2017-10-12 18:49: james.villegas7896@mailsinabox.info: POP3 Login failed - SockError: Connection timed out
2017-10-12 18:46: todd.real9515@theblogster.info: POP3 Login failed - SockError: Connection timed out

@Sven just wondering if you changed anything on the recent version that could cause this?

I've been using these email sources for many months and they have never gone down. Just scratching my head at the moment, as I have no idea what else it could be.



Comments

  • 0
    HinkysHinkys SEOSpartans.com - Catchalls for SER - 30 Day Free Trial
    Have you tried manually logging in to them to make sure they work? Tried connecting with and without proxies (test button in email verification tab)? 
  • 0
    I have manually checked a few at random and they are all working as I can login. Proxies are normally disabled when email checking. But I have tested with and without proxies and in both cases, email tests fail.

    What is strange is that viewing the log messages, I can see ser is parsing email verifications and verifying new links. So it is logging in to them and extracting verification emails.

    But at the same time, my projects are being highlighted with those "important messages", all of which say the same thing....

    POP3 Login failed - SockError: Connection timed out

    And checking any email in ser using the test function has so far shown every single email as red. Even newly created emails. That never used to happen before...they would always be green.





  • 0
    HinkysHinkys SEOSpartans.com - Catchalls for SER - 30 Day Free Trial
    Accepted Answer
    I mean that all sounds like the domains hosting the emails are on overloaded servers (since you said that it is in fact parsing emails - meaning it's working at least sometimes). A random info domain everybody is using to create email accounts for SER (which creates a bunch of load in the form of incoming emails) can't last very long.

    But I dunno, it is weird if it just started happening after you've upgraded.
  • 0
    To update...now the emails are passing the test in ser. So it seems that you may well be right....that these domains hosting the emails are getting overloaded.

    I shall have to keep an eye on this. I think I only noticed the issue as I enabled the "important messages" yesterday. Updated today, which probably all happened around the same time as these email domains were having overload issues.

    But thinking about it now, I have noticed some campaigns in the past make hardly any links. I just reset the campaigns with new emails which sorted it...but it seems these emails may have been the cause.

    @Hinkys I may well be coming back to seospartans
  • 0
    HinkysHinkys SEOSpartans.com - Catchalls for SER - 30 Day Free Trial
    Yeah without "important messages" that could have been going on for a while without you having any idea that it was happening, most likely has nothing to do with the update.
Sign In or Register to comment.