good speed - only at the start of the project - why?

0
Hi,

I noticed such a feature - the project starts at a high speed (500+ VpM), but after 20 minutes (2000 links) - the speed drops dramatically - 10 and lower Vpm
an hour later 1 VpM

I bought several auto-aproved list (300k - 600k), paid proxy, do not use search, but the situation is the same - a maximum of 6000 backlinks to the project during the day (all platforms are highlighted). After that, the speed is so slow that it makes no sense to continue the project.

Maybe this is a normal situation? why with paid auto-aproved list 300k-500k + can only do so few backlinks?
and the speed decreases exponentially.

Comments

  • 0
    shaunshaun http://shaunmarrs.com/ - The Ultimate Resource For Free GSA Tool Tutorials!
    Sounds like project or tool settings. Post some screenshots of your project options tab.
  • 0
    20165092016509 Russia
    edited September 28
    By the way, I read your blog - very informative.
    thank you
  • 0
    shaunshaun http://shaunmarrs.com/ - The Ultimate Resource For Free GSA Tool Tutorials!
    Cheers :).

    First issue is that you have turned your proxies on but you havent enabled them to do anything. Tick Submission - Private in the first screenshot also set your HTML timeout to 120.

    Second thing, you havent enabled your list, in your project settings tab under How to get target URLs tick the box you mapped your list to, in your case it looks like its your submitted folder.

    Your scheduled posting settings will also cause an issue, if you want mass links you need to tick the per URL tick box and set it to something like 25 posts per account and 9999 accounts per domain.

    The Skip sites where the following words appear also slow you down.

    Not sure what you are trying to do but your engine selection could use some work too, set up like that SER is going to make a whole bunch of totally useless links instead of useful ones.
  • 0
    >>>First issue is that you have turned your proxies on but you havent enabled them to do anything. Tick Submission - Private in the first screenshot also set your HTML timeout to 120.

    thanks, i try

    >>>Second thing, you havent enabled your list, in your project settings tab under How to get target URLs tick the box you mapped your list to, in your case it looks like its your submitted folder.

    i use function "Import target URL" in project. Do you think this could be a mistake and i have to use a global site list?

    >>>Your scheduled posting settings will also cause an issue, if you want mass links you need to tick the per URL tick box and set it to something like 25 posts per account and 9999 accounts per domain.

    I've seen these settings, but ... I'd like to understand how to make 300k + links from different domains

    >>>The Skip sites where the following words appear also slow you down.

    i add, thanks

    >>>Not sure what you are trying to do but your engine selection could use some work too, set up like that SER is going to make a whole bunch of totally useless links instead of useful ones.

    this is an experiment, I check all platforms and do not use tieres
    I just want to understand - how to get the maximum of links from a list
Sign In or Register to comment.