BUG: Keyword filter check box doesnt select

0
Tried setting up the keyword filter but it doesn't show checked after clicking ok in the dialog.

Comments

  • 0
    Usually happens when you select the Keyword must be present, then set it to at least1.
  • 0
    s4nt0ss4nt0s Houston, Texas
    I just tried it on my end and it seems to be selecting and staying checked

    Happen to have a screenshot of how you have the kw filter setup? 

    I have a few keywords in the keyword box
    I chose "visible text" 
    I chose "keyword must be present"
    Then I set it to 1.

    I pressed ok and its checked on the main project screen. I saved the project and opened it and its still checked. 

    Maybe I'm missing something?
  • 0
    My bad word filter. After clicking ok. nothing is checked. Unless I set At least to 0.

    I think negative matching might be the issue
  • 0
    s4nt0ss4nt0s Houston, Texas
    edited August 2017 Accepted Answer
    @ccartersti - Just wanted to mention this isn't a bug. Set the "at least x keywords must be present to 0" since its using negative keywords, that setting isn't necessary. By default it will check to make sure none of the negative keywords are present.
Sign In or Register to comment.