PR Emulator returns a lot of 500 and 403 error.

0
I use the newest PR Emulator 1.4, and 200 shared proxies, all proxies pass test, and now I receive a lot of 500 and 403 error in PR Emulator, and it returns PR -1 for all the URL, and I use the "TF+Unquiedomains" script.

Comments

  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    403 means access denied and probablly a proxy error or blocked on majestic
  • 0
    manubossmanuboss Topseosoft.com
    i just changer server, activate all my licence, all my privates proxy are OK but on pr emulator i only have pr -1 , internal error 500 , not a single trust flow read
  • 0
    edited October 2016
    I have the exact same issue. 
    I am scraping thousands of proxies and testing them with "whatismyipaddress.com" proxy test, leaving me with thousands of working proxies but I get TONS of errors and -1 results.

    what I noticed if I just open the program, it will work for about 4 links, and after that it'll give errors, and if I restart the program it will work again for about 4 links and the errors come again.

    any help?
  • 0
    SvenSven www.GSA-Online.de
    There seems to be a problem with the majestic API. I have debugged this the last hour and it seems like majestic gives back purely wrong data for every query I send.

    I don't know if thats wanted or not, but it's wrong and the internal check of PR Emulator and ProxyScraper will simply reject a reply with a wrong URL-data.

    I guess we have to wait and see if this is something that Majestic will fix or if it'S something they put out on will to mess around.
  • 0
    Everything was workiing good, I was using the built in proxy scraper, but today when I launched it, NADA.. 403, 500 internal errors... yada yada yada..  even tried my private proxies.. Nuttin.

    using v1.15

    any ideas?
  • 0
    SvenSven www.GSA-Online.de
    what metric do you use?
  • 0
    Hi I just started the app after some weeks when I saw a new update (1.16) I installed it and now all the majestic TFs' and CFs' scales are gone...!!!!
    That's horrible!
    Doesn't it work any more with majestic, Sven?
    For me, and probably for everyone, this was the only information I actually trusted to evaluate the value of a domain...
    Please tell me that this is only temporary...
    Best wishes
  • 0
    Can I still download v1.15 somewhere to keep on trying with majestic?
  • 0
    SvenSven www.GSA-Online.de
    @dize no it was no longer working. First they gave back totally wrong data sets and lately they blocked every access. So it made no sense supporting it anymore and I had to remove it.
Sign In or Register to comment.