Multiple Tags

0
Hi,
I noticed in the tag column it has public, google, bing, and the custom one i set up for my website to be used. Under provider i have anonymouse, anonymouseproxylist.net, and my website listed only.

Is there a way i can make it stop testing against bing and google? I figure if its testing against them.. its not necessary and wasted cycles.

Thanks!

Comments

  • 0
    jonseojonseo UK
    edited May 2016
    Yes, you can easily do that:

    Settings -> Automatic Search.

    Take a look at the list "Test Proxies against" and only pick the serivces which matter to you.
  • 0

    Ah. my mistake. sorry about that. I was looking at the Automatic Search screen.. not provider.


    anonymouse, anonymouseproxylist.net, and my website are the only ones with a check box. Yet it still checks google and big it seems.


    Thanks

  • 0
    That's strange... are you sure it's not just displaying the tags with already known proxies?
  • 0
    Naw I don't think so. I have cleared all of the proxies out and cleared the cache. They still pop up with bing and google tags even though neither of them are selected in the search screen.
  • 0
    In that case it sound like @Sven will have to take at look at the issue :)

    I just bought my license yesterday... didn't fiddle around with the program too much yet though, as I'm mainly interested in the metrics tool.
  • 0
    SvenSven www.GSA-Online.de
    this test against search eninges like bing, google and yahoo is done because you might use the option "Use Search Engines to locate proxy lists". You have to disable this one and it will no longer use such tests.
  • 0
    I unchecked that and this thing rips through the proxies now : ) Thanks a lot
Sign In or Register to comment.