BanditIM - Text Captcha problem

0
image

It doesn't work anymore, is it a bug from GSA SER or BanditIM itself ?

Comments

  • 0
    Looks like there is a problem on GSA Ser side, because I test textcaptchasolver, same problem.
  • 0
    royalmiceroyalmice WEBSITE: ---> http://asiavirtualsolutions.com | SKYPE:---> asiavirtualsolutions
    edited April 2016
    No problems for me on textcaptchasolver, working fine.

    image
  • 0
    edited April 2016

    how many text captcha questions you got solved? 

    The success rate of mine is 33/1652

    BanditIM shows all submissions but textcaptchasolver does not.
    Textcaptchasolver only shows the submissions they solved, I guess that GSA scraped wrong source and sent invalid submissions so the success rate is very low. I asked BanditIM support, he said they don't change anything on their side.


    image
  • 0
    This is the screenshot last week.

    It was working fine like this:

    image
  • 0
    royalmiceroyalmice WEBSITE: ---> http://asiavirtualsolutions.com | SKYPE:---> asiavirtualsolutions
    edited April 2016
    Here is the live answers filled by Textcaptcha solver, as u can see it also handles other languages, if i refresh i see the new answers, so definitely no problems like u experience with your solver.

    image
  • 0
    BlazingSEOBlazingSEO http://blazingseollc.com/proxy
    It is definitely a GSA SER parsing problem. The screenshot in your first post clearly shows an unsolvable question -- no service can solve that because it's not actually a question.
  • 0
    SvenSven www.GSA-Online.de
    well I don't know from what site/engine that comes so I can not say anything about it. But if that was part of the question, then yes it's not correct but also I can not fix this if I don'T know what engine it was.
  • 0
    The engine I used in Tier-3 links is "Guestbook".

    But I don't know which guestbook cause the problem because I checked them all.
  • 0
    SvenSven www.GSA-Online.de
    Accepted Answer
    ok, if you knew more about it (maybe turn it to ask user on such questions in project options), I will of course fix it asap, right now I can not fix this without a site that causes this.
Sign In or Register to comment.