v1.56

0
0 proxies ! @Sven, please give me a v1.52

Comments

  • 0
    SvenSven www.GSA-Online.de
    I don't have that anymore. All that would influence your proxy-scraping is the providers...those i updated/removed.
  • 0
    edited March 2016
    after updated to v1.56 I have 0 proxies !!!
    nothing has changed in options since the purchase time

    wisenet.ws: Found 1434 Proxies | 0 known | 870 down | 332 pre-filtered | 232 to test.
    waselproxy.com: Found 1001 Proxies | 0 known | 488 down | 217 pre-filtered | 296 to test.
    coolproxies.blogspot.com: still having to test 1958/5396 Proxies (2m51s to go)
    viphile.com: Found 5 Proxies | 0 known | 0 down | 0 pre-filtered | 5 to test.
    white55.ru: waiting for testing-threads to finish...
    white55.ru: proxy testing finished
    white55.ru: Found 0 new Proxies.
    1254/1902 veryownvpn.com thread started.
    veryownvpn.com: Extracting proxies from 1 URL...
    viphile.com: waiting for testing-threads to finish...
    viphile.com: proxy testing finished
    ...
    ...



    but still 0 proxies!!
  • 0
    SvenSven www.GSA-Online.de
    what do you use as test scripts?
  • 0
    SvenSven www.GSA-Online.de
    well make a scrrenshot from the test scripts you use. Maybe the URL from the script you use is down.
  • 0
    I full-reinstalled PS and now he work fine
  • 0
    SvenSven www.GSA-Online.de
    arg would have been interesting to know if it was the test scripts.
  • 0
    this happened again ... where scripts are placed ?
  • 0
    SvenSven www.GSA-Online.de
  • 0
    I tried without any test scripts and still have zero proxies
  • 0
    SvenSven www.GSA-Online.de
    well why just this stopforumspam script? you should really choose some more who check for Anonymity...it doesn't matter if you choose more of them, if one gives a result its enough and rest who would give no additional information will get skipped. if you test with no script, then a simple "connect" is performes which is usually not enough to say if a proxy works or just have an open port.
  • 0
    I tried with all checkbox checked and no one, but still have zero proxies
  • 0
    SvenSven www.GSA-Online.de
    Then Im sure something blocks the softwar from accessing the internet. Does the "TEST" button work for you on that screenshot?
  • 0
    edited March 2016
    I reinstalled PS and again all work fine
    ...
    "TEST" button work


    I don't understand why PS work after reinstall ??
  • 0
    SvenSven www.GSA-Online.de
    No idea either. There shouldn't be anything different.
Sign In or Register to comment.