SER uses no follow URLs

0
MaXMaX Portugal
It seems that even though I have selected (2nd tier settings) only do follow links SER seems to ignore that and uses all URLs

Comments

Sign In or Register to comment.