Recaptcha images stating: "We're sorry but your computer or network may be sending automatic queries

image

Recaptchas are getting this in Captcha Breaker which is fine because CB doesn't really do Recaptchas. Lately though it seems the OCR I'm using is having trouble the past few days. Could they be getting the same issue and therefore recaptcha solves on their end have been so bad? 

Is this something new that ReCaptcha has implemented? Seems like it bans ips that are hitting their service too hard so you need a billion ips for the service to work?

Comments

  • edited May 2014 Accepted Answer
    Are you running EVE? Im getting these all day yesterday and I can guarantee Sven, who stated in another thread that your proxies have been blocked, that mine are just fine. I'm asking about EVE because it seems I was getting these on recaptcha when I had EVE on. Still testing with Spamvilla.
  • edited May 2014
    @mikie76 Yes I'm getting these with Eve. I'll test my proxies against one of the sites that is being blocked like soup.io and see if that is an issue
  • edited May 2014
    It doesn't seem to be my proxies as I've tested about 15 of 30 proxies against http://www.soup.io/signup and recaptcha came up every time. 

    Additionally I only have EVE set to solve DoFollow recaptchas so there are some recaptchas that CB did try to solve in the log files like bibsonomy.org which is a nofollow bookmark site.

    Seems to be an EVE error?
  • have you marked your private proxies as "private" in GSA?
  • @samx 123

    Yeah they are marked as private. It's actually my proxies as I've gotten new ones and they were good for a while but also started getting banned. 
  • Pretty sure recaptcha is logging for IP addresses in the way that Google.com does, i.e. loads of requests from the same IP will get blocked. Adding new proxies seems to reduce them.
  • @spunko2010  - Yeah I've never had problems with them before but I did make an adjustment for SER to try and resubmit a link to sites previously rejected. I think when you have that checked and you're using lists you'll get sent to banned town. 
  • any solution for that?
  • @moonshine my ips were bad and it seems ips get banned pretty quick now. I'm speculating here but ips with no javascript enabled might be getting banned by recaptcha faster. 
  • edited June 2014
    Yes, seems the case I have seen this also.
  • Request new proxies.. If these are semi private proxies and not private the other users which are using these proxies also are pretty heavy users.. 

    New proxies would do the trick...
  • I have the same problem ... I'm using semi-proxies I have test against Google (search) and all worked, but when I start SER I instantly have this problem
    10 semi-proxies, 70 threads, , html timeout 100 , time between request 5 seconds 

    Does this mean that the proxies aren't banned but google sees too many requests from same ip  ? 
    Private proxies will reduce this ? or once you start to see this you have to change all your proxies ? 
  • Private proxies and its possible that you will need way more proxies than 10.
  • This happens due to scraping, I suppose, so maybe it would be better to separate the processes ...having gsa ser only scraping or only posting .
  • You can turn off scrapping, just click right button on se list and click select none.
Sign In or Register to comment.